jedis高版本的JedisPoolConfig没有maxActive和maxWait

通过mavenpom下载新版jedisjar包,包括2.3.1,2.4.1等高版本jedis,当我们试图按照以前的方式配置maxActive属性时,或者spring配置文件传入redis.pool.maxActive,项目启动会报错,原因是jedis高版本的JedisPoolConfig没有maxActive和maxWait属性。jedis包括2.4.1,2.5.1等高版本的JedisPool

作者:星辰 时间:2016-09-02 浏览 1362评论 0 赞 0砸 0 标签: redis